MFA Issues Caused by Cellular Outage
Incident Report for Truckstop
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 16:45 MST
Investigating
We are aware that customers are currently experiencing issues receiving the SMS messages required for multi-factor authentication, attributed to the ongoing cellular outage affecting AT&T and other cell providers. As the widespread outage persists, AT&T is encouraging users to use Wi-Fi calling until full service is restored. Wi-Fi calling lets users call and text using a wireless internet connection.


To set up Wi-Fi calling, users can go to their Settings app on their phone. iPhone users should tap “Cellular” and Android users should click “Connection” and then users will be prompted to turn on the Wi-Fi calling feature.
Posted Feb 22, 2024 - 10:48 MST
This incident affected: FREIGHT (Loadboard, Mobile).