Load Search Issue
Incident Report for Truckstop
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 16:10 MDT
Monitoring
A solution has been implemented, and we are seeing a positive response. Our team will continue monitoring to ensure stability.
Posted Mar 27, 2024 - 15:34 MDT
Identified
A solution has been identified for the load search issue and many customers are seeing resolution. We are still working on fully restoring to all customers. Thank you for your patience.
Posted Mar 27, 2024 - 14:38 MDT
Investigating
We are aware that load searches are not currently working on the load board and customers are seeing a red spinning circle. We are working to resolve this as quickly as possible.
Posted Mar 27, 2024 - 08:44 MDT
This incident affected: FREIGHT (Loadboard, Mobile).