Drag-and-Drop Feature Error
Incident Report for Truckstop
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 09:14 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2024 - 08:50 MDT
Investigating
We are aware that some customers are experiencing issues with our drag-and-drop feature when attempting to bulk upload loads, where the loads do not appear in Load Manager or Load Search. Our team is working diligently to resolve this issue as quickly as possible.
Posted Jul 26, 2024 - 08:33 MDT
This incident affected: FREIGHT (Loadboard).