RMIS Premium Feature Bug
Incident Report for Truckstop
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 10:10 MST
Update
Update: We are aware that users are not currently able to use the Carrier Directory and New Carrier Match Features. Our team is working to resolve these issues.
Posted Feb 19, 2024 - 11:20 MST
Investigating
Newly discovered bug in the Matched Carrier feature: When attempting to search within a date range with the status set to "Pending," users may encounter continuous spinning followed by an error in the NCD Service call.
Posted Feb 15, 2024 - 17:28 MST
This incident affected: COMPLIANCE (RMIS).