Load Post and Search Slowness
Incident Report for Truckstop
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 15:56 MDT
Investigating
The team continues to work with the vendor to resolve this issue as quickly as possible.
Posted Apr 18, 2024 - 11:20 MDT
Update
We are aware that some customers may still be experiencing slowness. Our team is continuing to work with the vendor to resolve this issue.
Posted Apr 18, 2024 - 10:25 MDT
Monitoring
Load posts are now showing in search results as normal. Customers may still experience some slowness while performing load searches. Our team is continuing to work with the vendor.
Posted Apr 18, 2024 - 08:14 MDT
Investigating
We are aware that, due to an ongoing vendor issue, loads posted will be delayed from showing in search results on the Load Board. Customers may also experience slowness while performing load searches. Out team is actively engaged with the vendor to resolve this issue as quickly as possible.
Posted Apr 18, 2024 - 07:41 MDT
This incident affected: FREIGHT (Loadboard).