RMIS TIN Match Issue
Incident Report for Truckstop
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 11:34 MST
Investigating
We are aware of an issue with IRS e-services system which is affecting TIN Matching files. Currently, RMIS is unable to validate W9 TIN Matches.
Posted Feb 22, 2024 - 12:57 MST
This incident affected: COMPLIANCE (RMIS).