Sonar Insights Data Unavailable

Incident Report for Truckstop

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 11:10 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 09:47 MDT

Identified

We are aware of an issue affecting Van/Reefer Board Pro and Sonar Insights customers. Rate and market data is currently unavailable, causing those fields to display as N/A. Load search remains available. We are actively working with the vendor to restore the data feed and will provide updates as they become available.
Posted Aug 28, 2026 - 09:41 MDT
This incident affected: FREIGHT (Loadboard).