RMIS - Daily Reports Delay
Incident Report for Truckstop
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 12:44 MST
Monitoring
Our team has implemented a fix and clients should receive the missing reports within the next couple of hours.
Posted Feb 28, 2024 - 10:11 MST
Investigating
We are aware that our RMIS customers did not receive the daily Authority and Operating Status Reports this morning. We are working on correcting the issue and will send any missed reports as soon as possible.
Posted Feb 28, 2024 - 08:19 MST
This incident affected: COMPLIANCE (RMIS).