Load View Issue

Incident Report for Truckstop

Resolved

This incident has been resolved. Load views counts during the outage may be inaccurate.
Posted Mar 19, 2025 - 10:49 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 10:37 MDT

Investigating

We are aware that is currently an issue that is preventing load views from being updated. We are working to resolve as quickly as possible.
Posted Mar 19, 2025 - 09:53 MDT
This incident affected: FREIGHT (Loadboard, Mobile).