RMIS carrier registration codes may not be available

Incident Report for Truckstop

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 13:25 MST

Update

We have identified that this issue is limited to carrier registration in RMIS. The team is actively investigating to fix as quickly as possible.
Posted Jan 23, 2026 - 12:59 MST

Investigating

We are aware that there may be issues in sending and receiving verification codes for RMIS login. The team is actively investigating to fix as quickly as possible.
Posted Jan 23, 2026 - 12:43 MST
This incident affected: COMPLIANCE (RMIS).