Load Board Search Error
Incident Report for Truckstop
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 09:53 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2024 - 09:42 MST
Investigating
We are aware that some customers are experiencing a blank screen while performing load searches on desktop and mobile devices. Refreshing the page on either device should correct the issue. The team is working to resolve this issue as quickly as possible.
Posted Feb 13, 2024 - 08:46 MST
This incident affected: FREIGHT (Loadboard).