Carrier API Issue

Incident Report for Truckstop

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 14:58 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 14:49 MDT

Identified

We have identified an issue with the expanded Carrier API response in RMIS and Carrier Status in ITS Dispatch, which is causing parsing errors and leading to account suspensions due to repeated calls. We will be implementing a fix that may require some customers to reconnect. We appreciate your patience and will provide further updates as needed.
Posted Mar 20, 2025 - 14:14 MDT
This incident affected: TMS (ITS Dispatch) and COMPLIANCE (RMIS).