AT&T MFA Issue

Incident Report for Truckstop

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 10:02 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 08:16 MDT

Investigating

Customers using AT&T are unable to receive their MFA sms codes to login due to a provider outage. Please select a different verification method to login.
Posted Apr 22, 2025 - 06:57 MDT
This incident affected: PAYMENTS (Factoring), COMPLIANCE (RMIS, SaferWatch), and FREIGHT (Loadboard, Mobile, Risk Factors).